ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน

เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น

ThaiSEOBoard.comพัฒนาเว็บไซต์CMS & Free Scriptwordpress อัพเดตเป็นเวอชั่น 5 แล้ว plugin ไม่รองรับ ควรทำอย่างไร
หน้า: [1]   ลงล่าง
พิมพ์
ผู้เขียน หัวข้อ: wordpress อัพเดตเป็นเวอชั่น 5 แล้ว plugin ไม่รองรับ ควรทำอย่างไร  (อ่าน 532 ครั้ง)
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
jessicatan
คนรักเสียว
*

พลังน้ำใจ: 1
ออฟไลน์ ออฟไลน์

กระทู้: 119



ดูรายละเอียด เว็บไซต์
« เมื่อ: 23 ธันวาคม 2018, 00:56:25 »

wordpress อัพเดตเป็นเวอชั่น 5 แล้ว plugin ไม่รองรับ ควรทำอย่างไร
.
plugin woocommerce เกือบทั้งหมดใช้งานได้ไม่สมบูรณ์ และบางตัวใช้ไม่ได้
จึงอยากทราบว่าควรทำอย่างไรบ้างคะ


ขอบคุณค่ะ
 wanwan017
« แก้ไขครั้งสุดท้าย: 23 ธันวาคม 2018, 22:46:47 โดย jessicatan » บันทึกการเข้า

ศูนย์รวมสินค้าเพื่อเกษตรกรทุกท่านอยู่ที่นี่แล้ว
>>https://www.tigerbay.com
เครื่องมือช่าง>>https://www.tigerbay.com/produ...category/building-material-th/
บ้านและสวน>>https://www.tigerbay.com/produ...en-agro-forestry-equipment-th/
เกษตรกรรม>>https://www.tigerbay.com/produ...-equipment-th/agricultural-th/
l3master
สมุนแก๊งเสียว
*

พลังน้ำใจ: 106
ออนไลน์ ออนไลน์

กระทู้: 814



ดูรายละเอียด เว็บไซต์
« ตอบ #1 เมื่อ: 23 ธันวาคม 2018, 02:44:03 »

ก่อนอัพเดทได้สำรองข้อมูลไว้ก่อนไหมครับ
ยังลองติดต่อเจ้าของโฮสดูก่อนก็ได้ ว่าแบ็กอัพของเว็บเราล่าสุดวันช่วยคืนค่าให้หน่อยได้รึปล่าว
เพราะผู้ให้บริการเค้าจะมีสำรองข้อมูลประจำเดือนหรืออะไรทำนองนี้ให้อยู่นะครับ
บันทึกการเข้า



บริการรับทำ Facebook Chat bot
ถาม-ตอบแทนแอดมินได้ เชื่อมต่อ API หรือฐานข้อมูลก็ได้ แถมฟรี!ระบบออโต้คอมเมนท์ และฟีเจอร์ใหม่ๆตลอด คลิ๊ก https://goo.gl/H2otJi

รับทำแชทบอท OPDEV.MEN
thanoo001
คนรักเสียว
*

พลังน้ำใจ: 12
ออฟไลน์ ออฟไลน์

กระทู้: 125



ดูรายละเอียด เว็บไซต์
« ตอบ #2 เมื่อ: 23 ธันวาคม 2018, 15:32:09 »

wordpress อัพเดตเป็นเวอชั่น 5 แล้ว plugin ไม่รองรับ ควรทำอย่างไร
.
plugin woocommerce เกือบทั้งหมดใช้งานได้ไม่สมบูรณ์ และบางตัวใช้ไม่ได้
จึงอยากทราบว่าควรทำอย่างไรบ้างคะ
จากภาพต้องทำอย่างไรคะ


ขอบคุณค่ะ
 wanwan017
เท่าที่เห็นมันให้เราอัพเดต framework เป็นเวอร์ชั่นใหม่ ก็ไม่รู้ว่าปลั๊กอินที่ใช้อยู่นั้นใช้ framework ของอะไร
บันทึกการเข้า

tenzamak
Verified Seller
เจ้าพ่อบอร์ดเสียว
*

พลังน้ำใจ: 788
ออฟไลน์ ออฟไลน์

กระทู้: 13,673



ดูรายละเอียด เว็บไซต์
« ตอบ #3 เมื่อ: 23 ธันวาคม 2018, 15:45:18 »

พูดยากครับ

สำหรับผม ถ้าปลักอินไหนไม่ตามโลกผมก็จะเลิกใช้ครับ

ตอนนี้ถ้าเป็นผมคงดาวเกรด แล้วรอ 3-4 เดือนค่อยอัพเดทใหม่  ถ้ายังไม่รองรับอีก ก็ต้องตัดสินใจละครับ ว่าจะวิ่งตามโลกหรือจะล้าหลังอยู่กับมัน
บันทึกการเข้า

pokv
ก๊วนเสียว
*

พลังน้ำใจ: 12
ออฟไลน์ ออฟไลน์

กระทู้: 407



ดูรายละเอียด
« ตอบ #4 เมื่อ: 23 ธันวาคม 2018, 15:46:50 »

ลบไปก่อน รออัปเดตอย่างเดียวครับ
บันทึกการเข้า

หน้า: [1]   ขึ้นบน
พิมพ์