ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน

เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น

หน้า: [1]   ลงล่าง
พิมพ์
ผู้เขียน หัวข้อ: ขอคำปรึกษา wordpress  (อ่าน 724 ครั้ง)
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
pmktpromote
Newbie
*

พลังน้ำใจ: 0
ออฟไลน์ ออฟไลน์

กระทู้: 2



ดูรายละเอียด
« เมื่อ: 11 ธันวาคม 2018, 09:40:36 »

ขอคำปรึกษาสำหรับคนไม่รู้เรื่องwordpress

ตอนนี้hostที่มีอยู่เขาเป็น php 7.1 ทำให้เว็บขึ้นerror 500 เพราะ สคิปเก่าเป็น5.4

จะเริ่มทำwordpress ไว้อัพบทความ เป็นphp7.1ได้ไหม

วิธีการทำต้องเริ่มจากอะไร

***ตามหาซื้อสคริปเว็บสำเร็จรูป php 7.1ด้วย***

 Lips Sealed Lips Sealed
บันทึกการเข้า
SpaRK
เจ้าพ่อบอร์ดเสียว
*

พลังน้ำใจ: 139
ออฟไลน์ ออฟไลน์

กระทู้: 3,309



ดูรายละเอียด เว็บไซต์
« ตอบ #1 เมื่อ: 11 ธันวาคม 2018, 11:34:18 »

ขอคำปรึกษาสำหรับคนไม่รู้เรื่องwordpress

ตอนนี้hostที่มีอยู่เขาเป็น php 7.1 ทำให้เว็บขึ้นerror 500 เพราะ สคิปเก่าเป็น5.4

จะเริ่มทำwordpress ไว้อัพบทความ เป็นphp7.1ได้ไหม

วิธีการทำต้องเริ่มจากอะไร

***ตามหาซื้อสคริปเว็บสำเร็จรูป php 7.1ด้วย***

 Lips Sealed Lips Sealed
Hostส่วนมาก เขามีให้เลือกเวอร์ชั่น php ได้นะครับ ลองถามsupport ของโฮสท์ดู
บันทึกการเข้า

นัก IM ที่ดี ทำอะไรมันต้องมีจรรยาบรรณ ไม่ใช่ทำเพื่อเงินอย่างเดียว
newbie-pro
หัวหน้าแก๊งเสียว
*

พลังน้ำใจ: 252
ออฟไลน์ ออฟไลน์

กระทู้: 2,297



ดูรายละเอียด
« ตอบ #2 เมื่อ: 11 ธันวาคม 2018, 11:40:00 »

ได้สิครับ  

จะเริ่มใหม่กับ Wordpress ใช่ไหม


Wordpress มันไม่มีปัญหากับ php อยู่แล้ว
« แก้ไขครั้งสุดท้าย: 11 ธันวาคม 2018, 11:40:40 โดย newbie-pro » บันทึกการเข้า
consider
ก๊วนเสียว
*

พลังน้ำใจ: 33
ออฟไลน์ ออฟไลน์

กระทู้: 303



ดูรายละเอียด เว็บไซต์
« ตอบ #3 เมื่อ: 11 ธันวาคม 2018, 11:42:47 »

ใช้ wp ดีกว่าครับ
บันทึกการเข้า

esanza.com
เจ้าพ่อบอร์ดเสียว
*

พลังน้ำใจ: 269
ออฟไลน์ ออฟไลน์

กระทู้: 3,533



ดูรายละเอียด เว็บไซต์
« ตอบ #4 เมื่อ: 11 ธันวาคม 2018, 11:45:32 »

ขอคำปรึกษาสำหรับคนไม่รู้เรื่องwordpress

ตอนนี้hostที่มีอยู่เขาเป็น php 7.1 ทำให้เว็บขึ้นerror 500 เพราะ สคิปเก่าเป็น5.4

จะเริ่มทำwordpress ไว้อัพบทความ เป็นphp7.1ได้ไหม

วิธีการทำต้องเริ่มจากอะไร

***ตามหาซื้อสคริปเว็บสำเร็จรูป php 7.1ด้วย***

 Lips Sealed Lips Sealed
Hostส่วนมาก เขามีให้เลือกเวอร์ชั่น php ได้นะครับ ลองถามsupport ของโฮสท์ดู

บางโฮสไม่มีให้เลือกครับ ท่าน จขกท. อาจจะเจอโฮสที่ไม่มีให้เลือกครับ wanwan016
บันทึกการเข้า

pmktpromote
Newbie
*

พลังน้ำใจ: 0
ออฟไลน์ ออฟไลน์

กระทู้: 2



ดูรายละเอียด
« ตอบ #5 เมื่อ: 11 ธันวาคม 2018, 12:15:02 »

ขอคำปรึกษาสำหรับคนไม่รู้เรื่องwordpress

ตอนนี้hostที่มีอยู่เขาเป็น php 7.1 ทำให้เว็บขึ้นerror 500 เพราะ สคิปเก่าเป็น5.4

จะเริ่มทำwordpress ไว้อัพบทความ เป็นphp7.1ได้ไหม

วิธีการทำต้องเริ่มจากอะไร

***ตามหาซื้อสคริปเว็บสำเร็จรูป php 7.1ด้วย***

 Lips Sealed Lips Sealed
Hostส่วนมาก เขามีให้เลือกเวอร์ชั่น php ได้นะครับ ลองถามsupport ของโฮสท์ดู

ผมเจอไม่มีให้เลือกครับ เขาบอกว่า5.6 ก็ end of life สิ้นปีนี้ครับ อีกไม่กี่วัน
บันทึกการเข้า
rayongall
คนรักเสียว
*

พลังน้ำใจ: 4
ออฟไลน์ ออฟไลน์

กระทู้: 138



ดูรายละเอียด เว็บไซต์
« ตอบ #6 เมื่อ: 11 ธันวาคม 2018, 12:35:34 »

ย้ายโฮสครับ
บันทึกการเข้า

รับเขียนเว็บไซต์ รับเขียนโปรแกรม โปรเจคจบ สื่อการสอน
Website     : https://www.rayongall.com
e-Learning : http://lms.rayongall.com
รับถ่ายรูประยอง : https://www.rayongall.com
Tel.085-2817096  Line:rayongall
Hosting เร็วแรงทะลุนรก https://hostings.ruk-com.in.th/aff.php?aff=442
KEEPMOVING
Newbie
*

พลังน้ำใจ: 1
ออฟไลน์ ออฟไลน์

กระทู้: 6



ดูรายละเอียด
« ตอบ #7 เมื่อ: 11 ธันวาคม 2018, 21:52:40 »

ถ้าสคริปเก่าไม่รองรับ แล้วเลือกเวอร์ชั่น PHP ไม่ได้ ก็มี 2 ข้อครับ
1. ปรับแก้สคริปของเรา (ตัวเก่า) ให้รองรับเวอร์ชั่นใหม่ๆ อันนี้จะเป็นผลดีกับเราด้วย แต่ก็ต้องรู้เรื่องโค้ดพอสมควร
2. ทำใหม่โดยใช้ wordpress ซึ่งมันใช้งานไม่ยากเท่าไหร่ครับ และรองรับ PHP เวอร์ชั่นใหม่ๆด้วย มีบทความเกี่ยวกับ wordpress เยอะให้ศึกษาด้วยครับ

ลองดูครับ มีอะไรปรึกษาได้ครับ  wanwan003
บันทึกการเข้า
PAGE
Verified Seller
หัวหน้าแก๊งเสียว
*

พลังน้ำใจ: 104
ออฟไลน์ ออฟไลน์

กระทู้: 2,368



ดูรายละเอียด
« ตอบ #8 เมื่อ: 11 ธันวาคม 2018, 22:52:14 »

ถ้าไม่เชี่ยวเรื่องเขียนระบบ wp จ๊ะ เพราะยืดหยุ่น พร้อมมีปลั๊กอินสนับสนุน มีคนคอยอัพเดตและทดสอบหรือหาช่องโหว่ให้ด้วย
บันทึกการเข้า

สิ่งที่ดีที่สุดในชีวิตคือความสงบ
CherryX
หัวหน้าแก๊งเสียว
*

พลังน้ำใจ: 43
ออฟไลน์ ออฟไลน์

กระทู้: 1,654



ดูรายละเอียด
« ตอบ #9 เมื่อ: 12 ธันวาคม 2018, 01:18:47 »

อัพเดท Wordpress เป็นปัจจุบันเลยคะ รองรับอบู่แล้ว  wanwan003
บันทึกการเข้า

เทรนเว็บเฉพาะทาง
cloudsphere
เจ้าพ่อบอร์ดเสียว
*

พลังน้ำใจ: 225
ออฟไลน์ ออฟไลน์

กระทู้: 5,689



ดูรายละเอียด เว็บไซต์
« ตอบ #10 เมื่อ: 12 ธันวาคม 2018, 10:23:24 »

ปรึกษาโฮสที่ใช้อยู่เลยครับว่ารองรับ php7 ไหม ถ้าได้ก็ไม่น่าจะมีปัญหาอะไรแล้วครับ อัพได้เลยหรือจะทำเว็บใหม่ก็ได้ wanwan003
บันทึกการเข้า

ขายเครื่องประดับ
เครื่องประดับโบราณ
แหวนโบราณ
เครื่องประดับโบราณ
ลง FX TRADING ไม่ต้องหาคน ไม่ต้องสร้างทีม ใช้เวลา 2 เดือนคืนทุน สนใจทักมาหลังไมค์ครับ
ช่องยูทูป FX TRADING : https://www.youtube.com/channel/UC_qSuCvFq_m9bS1cE0hUoiw
Bes
Verified Seller
เจ้าพ่อบอร์ดเสียว
*

พลังน้ำใจ: 141
ออฟไลน์ ออฟไลน์

กระทู้: 3,054



ดูรายละเอียด เว็บไซต์
« ตอบ #11 เมื่อ: 12 ธันวาคม 2018, 13:32:20 »

ถ้าใช้ WP อยู่แล้วแนะนำให้อัพเวอร์ชั่น แต่สำรองข้อมูลไว้ก่อนนะครับ
บันทึกการเข้า

หน้า: [1]   ขึ้นบน
พิมพ์