ยินดีต้อนรับคุณ, บุคคลทั่วไป กรุณา เข้าสู่ระบบ หรือ ลงทะเบียน

เข้าสู่ระบบด้วยชื่อผู้ใช้ รหัสผ่าน และระยะเวลาในเซสชั่น

ThaiSEOBoard.comพัฒนาเว็บไซต์CMS & Free Scriptโหลดธีม Wordpress แล้วขึ้น (this will throw an Error in a future version of PHP)
หน้า: [1]   ลงล่าง
พิมพ์
ผู้เขียน หัวข้อ: โหลดธีม Wordpress แล้วขึ้น (this will throw an Error in a future version of PHP)  (อ่าน 304 ครั้ง)
0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้
hugitgroup
Newbie
*

พลังน้ำใจ: 0
ออฟไลน์ ออฟไลน์

กระทู้: 1



ดูรายละเอียด
« เมื่อ: 11 กรกฎาคม 2018, 18:50:53 »

รบกวนขอคำแนะนำครับ ผมมือใหม่เพิ่งลองเล่นได้ไม่กี่วัน  วันนี้ผมไปโหลด Bent - One page Theme จากเว็บขายธีมคนไทย www.designrest.com   (แต่ธีมนี้เป็นตัวแจกฟรี) เมื่อ upload แล้วปรากฎว่ามีปัญหาแจ้งขึ้นดังนี้ครับ

Warning: Use of undefined constant THEME_HAS_PANEL - assumed 'THEME_HAS_PANEL' (this will throw an Error in a future version of PHP) in C:\xampp\htdocs\wp-content\themes\designrest-bent\functions.php on line 114

หมายเหตุ   ผมใช้ XAMPP V3.2.2 ซึ่งมาพร้อม PHP Version 7.2.6

ขอวิธีแก้ไขด้วยครับ  ขอขอบพระคุณล่วงหน้าครับ
บันทึกการเข้า
หน้า: [1]   ขึ้นบน
พิมพ์